Monday, April 7, 2008

NMAKE Install :: Fatal Error U1077..

HATE when that happens.. :grimace:

Was NMAKE INSTALLing mod_perl.. It had already accomplished perl, much to my glee.. Ah, but then..

Shades of son-of-a-boy-this-bytes if one snip of the error message didn't only return 3 webpages of the billions out there that even contained the same.. The next search did turn up something at the MSDN library:

Next step was success.. Read into it that my next attempt should be nmake install /i.. That was the ticket.. Off to see what else I can mess up now before the new dawn arrives.. :wink:

Cyber hugs from Talking Rock..

Note: Additional notable part of the error message was: "link: invalid option -- o"..

Tuesday, April 1, 2008

Apache Servers :: Deja vu all over again..

Just spent the last few days trying to quickly get caught up to speed in setting up another Apache server.. Little different as this time it's on Windows 2000 (thank you, new friends, :wink: ) rather than Windows 98, and the processor is just slightly faster than the 166 MHz with 48 KB memory I was blessed with last year, but still..

It's not a horrible, horrible error message.. Just reflects that I moved my Apache file.. Obviously improperly.. And means that I have to dredge back into some serious gray matter to remember how it was I used to change what needs changed.. And remember just where it was I laid down my Visual Basic CDs..

Got the software installed, got an error that made sense but needs back up info from online, hit my favorite Internet search engine, and BINGO, there it is.. Memories quickly coming back of running through this process somewhere around this time last year before my computer finally and forever bit the dust..

Hm.. Cool.. Only 8 other programmers weareth the same Shoes as I..

And that's without being any more specific than "Could not open"..

Yup, deja vu all over again.. Oy, goodness, what was I thinking..?